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Lesson 17 – Text Layers 
These exercises using Text Layers are more than can be done in one lab session. The extra materials can 

be worked on later in the term.   

Happy Holidays Greeting Card Images: happy_holiday_ done.jpg, happy_holidays.jpg 

We will create a greeting card starting with a photo of kids in this exercise.  Take a look at the finished 

image happy_holiday_done.jpg to see what we are trying to accomplish as the final result.   

Open the image happy_holidays.jpg to begin our work.  Go to Image > Resize > Canvas Size and choose 

the Relative option.  Choose inches from the units menu and type 0.5 for both the Width and Height of 

the border we want to add. Leave the default centered option for the Anchor control. From the Canvas 

Extension Color menu choose Other.  Use the color picker to get the purple-blue from the glove of the 

girl on the left. You may want a slightly lighter color, so move the circle in the dialog box up to a lighter 

shade. Then click OK to choose this color, and click OK again to add the new colored border around the 

photo.  

We want to add some more of this shade border to the top, so that we will have a place to type in some 

text. Choose Image > Resize > Canvas Size, and make sure the Relative Box is still selected. Set the Width 

to 0 and the height to 1.0. In the Anchor control click the center square in the bottom row, so that the 

arrows point up and to the side.  Leave the Canvas Extension Color unchanged and click OK.  Now the 

border at the top has enough space for adding text.  

In the toolbox, select the Horizontal Type tool (right click) and set up the options as follows.  Choose 

Myriad Pro for the Font Family, Bold from the Font Style menu, and type 44 pt in the Font Size box.  

Choose Center Text from the paragraph alignment options, and set the Leading to 30 pt.  Click the 

triangle beside the color swatch and select white as the text color.  

Now click in the middle of the top colored border area, and the text cursor bar will appear. Type HAPPY 

HOLIDAYS! using uppercase. Click on the green checkmark to accept this text.  Don’t worry about 

positioning the text now.  You will position it later. Notice that in the Layers palette in the Palette Bin 

that a new text layer has appeared. Make sure the text layer is selected and click on the Move tool. Drag 

the text so that it is centered horizontally. 

The text you have added can be edited or added to.  Make sure the text layer is selected and select the 

type tool again. Click to the right of HOLIDAYS and then press Enter to add a line break in the text. Type 

Season Greetings from The Evans Family on this new line. Next we are going to change the font style, 

size, and color for this 2nd line of text.  Drag to select all of the text in the second line.  Leave Myriad Pro 

as the Font Family, but choose Regular as the Font Style, and set the Font Size to 30 pt.  And this time 

click the color swatch to open the Color Picker.  Use the eye-dropper to sample the purple color of the 

border you created.  Move to the upper left corner of the Color Picker box, so that you can select a color 

which is nearly white, but with a little purple tone.  This will stand out nicely against the background. 
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Click OK and click on the green check mark to accept the changed text.  If you need to move the text, 

make sure the text layer is selected and then use the Move tool.   

Select the text layer once again and also select the Text tool.  The item to the right in the Options Bar 

allows you to apply a Style to the text layer.  Click the triangle to see the different options, and click on 

the Simple Emboss style.  Notice how this makes the text stand out.   

An optional extra for this greeting card is to add a white frame around the entire card along with a 

special framing effect.  To do this we need Background copy layer first by selecting the Background layer 

and going to Layer > Duplicate Layer.  Then with the Background layer selected, we will add another 

border.  Go to Image > Resize > Canvas Size and choose the Relative option.  Choose inches from the 

units menu and type 0.5 for both the Width and Height of the border we want to add. Leave the default 

centered option for the Anchor control. From the Canvas Extension Color menu choose White.   

Now select the Background Copy layer and go to the Effects palette in the Palette Bin. Apply the Drop 

Shadow – High and the Bevels – Simple Emboss effects by double clicking on them.  A very small fx 

symbol appears on the right of the Background Copy layer in the Layers Palette.  Click to open it, and 

you can now control the effects you have added.  Try adjusting the Drop Shadow Size and Distance each 

to about 30 px.  As a result the greeting card seems to have a 3D frame effect against the white 

background.  

Book Cover  Images: Book_Cover_done.png 
We are going to create a paperback book cover adding text, images, and other effects.  As an example 

look at Book_Cover_done.png, but we hope that you will use your imagination to create your own book 

cover. Maybe you can attempt to redo the cover of a book you read recently and make it more 

appealing.  

In the Editor go to File > New > Blank File and create a new document with the Custom preset that is 

5.25 inches wide by 8.00 inches tall and has a resolution of 300 dpi. This is the size of a paperback book. 

Name it Book Cover2. You now see a document that is absolutely blank.  So let’s begin by choosing a 

color scheme for the cover.  Think of the colors that you would like to see for the background and the 

title, subtitle, and author text.  These might all be different but complementary.  Also choose these 

colors to complement any image that you are thinking of using on the cover.  (You could just pick a 

paperback you already own as an example to work from.) 

Click on the Set Foreground Color block at the bottom of the Tool Bar to get the Color Picker. Now 

choose the color you would like as the cover’s background.  Then go to the Paint Bucket tool and click in 

the blank document to fill it with this color.  

Go to View and click on Rulers so that you can see the size of the cover.  Then use the Rectangular 

Marqee tool to select from the top of the cover down about 2.5 inches. Then create a new layer from 

Layer > New > Layer via Copy, and name it Top.  Make sure this is the active layer, and then fill it with a 

contrasting color using the same steps as above.  
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Click on the Text tool and choose the Horizontal Type Tool (Right click).   Set up the options with Myriad 

Pro as the Font Family, Bold as the Font Style, 48 pt Font Size, Center Text, and 48 pt for Leading.  Click 

the Color swatch, choose more options, and use the color picker to select the cover’s background color.  

Next click in the center of the region where the contrasting color Top has been created, and a type 

insertion bar appears.  Type Eckhart and then enter to get to the next line and continue to type Tolle.  

Then accept this by clicking the green checkmark.  Now to position the text, click on the Move tool and 

center the text in the Top region.  Note that a text layer has been added.  

Now click on the Text tool and change the Font Family to Adobe Casion Pro, with the Font Size and 

Leading both 36 pt.  Click the Color Swatch and more options to select a contrasting color to the cover’s 

background.  Then click below the top near the center and type A followed by enter and New Earth. 

Accept this and move it to center just below the Top.   

Click the Text tool one more time and change the Font Family to Lucida Handwriting, with the Font Size 

and Leading both 30 pt.  Click the Color Swatch and more options to select another contrasting color to 

the cover’s background.  Then click below the top near the center and type Awakening followed by 

enter and to Your Life’s followed by enter and finally Purpose. Accept this and move it to center just 

below the Top.   

At this point you have added three text layers.  By clicking on the Text tool and selecting the text in one 

of them you can go and change its font or color.   

Effects 

Make the Eckhart Tolle text layer active.  The item to the right in the Options Bar allows you to apply a 

Style to the text layer.  Click the triangle to see the different options, and click on the Simple Emboss 

style.  Notice how this makes the text stand out.  You can click on the different styles to see how they 

look.  And you can select the A New Earth layer and try styles on it.  

One optional additional step is to add some gradient color to the background.  To do this make Layer 1, 

the background layer, active.  Click on the Gradient tool and select Edit in its tool bar.  Select the second 

one on the top row which is Foreground to Transparent as the preset style, Gradient type Solid , 

Smoothness 100%.  Click on the Color to get the Color Picker and choose a color similar to what you 

used for the Top.  Then try adding some gradients around the edge by drawing short lines perpendicular 

to the edge about 1 inch long.  

Book Poster  Images: New_Earth_done.png, Shore Sunset.png 
As an alternative to the book cover, you can instead create an advertising poster for the book using a 

photo as the background.  Look at the image New_Earth_done.png to see how this might be done.  If 

you want to do this exercise start with the photo Shore Sunset.png, and then follow the instructions for 

adding the text above.  The Fonts used in this image are Myriad Pro 48 pt, French Script MT 48 pt, and 

Garamond 36 pt.  The colors were picked from different parts of the background image.  
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Type Mask – Pumpkins and Halloween   Image: Pumpkins.png 
The Type Mask tool turns text outlines into a mask through which an underlying image is variable. For 

this exercise we will create a Halloween card. 

Open Pumpkins.png and select the Horizontal Type Mask tool (right click).  Set up the options bar with 

the Font Family as Impact and Font Size as 200 pt. Choose Center Align for the text align option. Then 

click near the center of the image and type BOO!.  The background of the pumpkins shows through the 

letters you just typed. Click the green checkmark.  Now you can adjust the location of the type mask by 

using the arrow keys on your keyboard.  Then go to Layer > New > Layer via Copy to create a new layer 

with this text mask. You can turn off the visibility of the Background to see only your new text.  

Next we want to create a card, so go to File > New > Blank File and create a new document with the 

Custom preset that is 800 by 600 pixels with 72 dpi resolution.  Click on the Set Foreground Color block 

at the bottom of the Tool Bar to get the Color Picker. Now choose a dark green color that will 

complement pumpkins. Then go to the Paint Bucket tool and click in the blank document to fill it with 

this color.  

Now you have two open documents that should be visible in the Project Bin at the bottom of your 

screen. Click on the original Pumpkins image to make it active and make sure that the layer containing 

the BOO! Mask is active.  Now use the Move tool to drag this layer onto the new green document in the 

Project Bin, where it now appears over the green background.  

You may want to save this new card document and call it Boo.  Now select the regular Horizontal Type 

tool (not the Mask tool) and set the options keeping the same Impact Font Family but setting the Font 

Size to 72 pt.  Use the Color Picker and select an orange shade from among the pumpkins.  Then type 

Happy followed by enter and Halloween. Use the Move tool to position things the way you want them.  

Select the Happy Halloween text and then go to the Warp Text option just to the right of the Color 

Swatch on the Options Bar for the Text tool.  Click to open it and the choose Arch from the Style menu.  

Play with the sliders to find an effect you like. You can try other styles too. 

Winter  Images: Winter_start.jpg, Winter_mask_01.jpg, Winter_mask_02.jpg 

Open the 3 files in the editor. Winter_Mask_01.jpg and Winter_Mask_02.jpg will be used for reference, 

to show a couple of alternatives depending on settings. Work on Winter_start. You may want to use 

Control 0, the keyboard shortcut to fill the screen. 

With Winter_start.jpg active, select the Horizontal Text Mask tool in the tool bin. It looks like the 

outline of the letter T formed from a dashed line. (The text mask tool could be hidden by another text 

tool in the bin.)  

In the options bar, select the font of your choice from the drop down list. Bold fonts work well. 

Possibilities include Poplar Std, Gill Sans Ultra Bold, Abadi Extra Bold, Arial Black, Impact, Myriad Pro, 

etc. If available, choose bold from the Style drop down list. Select a large font size to start with though it 

will be resized later. 
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Move the cursor over the image and click once. The image displays a transparent red overlay. When you 

finish typing the word WINTER (in uppercase) press the Control key. Notice a bounding box forms 

around the word. Continue to hold the Control key down while you resize and reposition the word to 

your liking. The idea is to contain plenty of snow in the selection. Release the Control key. Click the 

green check mark to enter the text. You see marching ants. 

Press Control J on the keyboard to copy the selection to a new layer. Notice that a new layer is added in 

the Layers Palette called Layer 1. The text on this layer is not editable as text; however layer effects can 

be applied. 

In the Layers Palette, click the Layer 1 thumbnail while holding down the Control key. This reloads the 

text selection as marching ants. Then add an adjustment layer by clicking the Layers Palette icon that 

looks like a half black half white circle. Select Levels from the list. 

In the Levels dialog box, drag the histogram midtone slider to the right to darken the selection. 

With Layer 1 selected in the Layers Palette, go to the Effects Palette and click the second icon, the one 

called Layer Styles. From the Effects Palette drop down menu, select Bevels. From the array of bevel 

icons, select the first one in the second row, called Simple Outer. To apply the bevel, double click the 

icon or click the Apply button at the bottom of the Effects Palette. 

Double click directly on the fx symbol on Layer 1 in the Layers Palette to edit the effect. When the Style 

Settings dialog opens, the bevel is probably OK but check the box for Glow, and under that, check both 

inner and outer glow. Click the color boxes and choose white. For inner glow, try 75%. Drag the size 

slider to your liking. For the outer glow, try an opacity of something in the range of 25 to 50% and drag 

the size slider to your liking. Experiment with the Lighting Angle if you want by dragging the dial or by 

entering a number in the box. When you are satisfied with the effects, click OK to close the dialog box. 

If desired, you can change the Levels setting. Open the Levels dialog box by double clicking the 

Histogram thumbnail in the Levels Adjustment layer in the Layers Palette. 

Crop the image if desired. Set the crop tool to crop with No Restriction in the options bar.Use the Undo 

History Palette to review your work. Close the file when finished. 

Optional Exercise 1  Images:  Announcement_start.jpg, Announcement_done.jpg 

Open the 2 files in the full editor. Use Annoucement_done.jpg for reference only.  With 

Announcement_start.jpg active, select the Horizontal Text tool in the tool bin. (This is the regular text 

tool, not the text mask tool.) 

 In the options bar, select a script font in a fairly large size and choose a color. Type the words Flower 

Show over the image. With the words stills active, press and hold the Control key to get a bounding box. 

Resize and reposition the text as desired. Click the green check mark to enter the change. The reference 

image used Chopin Script, point size 130, and white color.  
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 Apply the text effects of your choice to the Flower Show layer using the Effects Palette and by editing 

with the Style Settings dialog box. (Double click the fx to open the dialog box.) 

 Using the Horizontal Text tool enter the word Spring on a separate layer in a slightly smaller size than 

used for Flower Show. The reference image used a size of 100 points. 

 In the Layers Palette, copy the layer style from the Flower Show layer: use the menu command Layer > 

Layer Style > Copy Layer Style or right click the Flower Show layer in the Layers Palette and select Copy 

Layer Style from the list. Then select the Spring layer and right click to select Paste Layer Style. Open the 

Style Settings dialog to modify the effect if desired. 

 With the horizontal text tool selected, choose a font, font size and color and enter the date May 10. 

Position it and apply the effects of your choice.  

 With the horizontal text tool selected, choose a font, font size and color and enter the words Park City. 

Position it and apply the effects of your choice. Select the Create Warped Text icon in the options bar. In 

the Warped Text dialog box, select your choice from the Style drop down menu. Drag the sliders to 

modify the text as you like. After closing the dialog box, click the green check mark if there is one. Use 

the Move tool (keyboard shortcut V) to reposition or rotate the text layer if desired. (After use, it is 

convenient to deselect the Move tool; press H) 

 With the horizontal text tool selected, choose a font, font size and color and enter the words Garden 

Club. Position it and apply the effects of your choice. Select the Create Warped Text icon in the options 

bar. In the dialog box, modify the text as you like. After closing the dialog box, you can reposition or 

rotate the text layer if desired. 

 Optional step: select the Spring layer in the Layers Palette. Hold down the Control key and select the 

Flower Show layer in the palette. (Note that if the layers are adjacent you can select them both by using 

the Shift key instead of the Control key.) In the tool bin, select the move tool and demonstrate that you 

can move 2 layers together. Position the 2 layers where you want them. If 2 layers should always be 

moved together they can be linked: with the 2 layers selected, click the Link Layers icon (chain link icon) 

in the Layers Palette or select Link Layers from the Layers Palette flyout menu. Use the Undo History 

Palette to review your work. Close the file when finished. 

Optional Exercise 2 – Web Banner Graphic  Image: Web-Banner2_done.png 

Look at the web banner graphic called Web-Banner2_done.png.  You can create a web banner using 

your own ideas.  Typically the size of a web banner is 800 pixels wide by 150 pixels high.  There are 

several extra images included that you might like to shrink down in size to include in the banner.  

 


