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Exercise 16-01 Images 16-01  DustScratches_congo.jpg 

 
 In the Organizer, navigate to the Lab 16 images. Select DustScratches_congo.jpg 

 Select Full Edit to open this file in the editor. 
 Notice that many dust spots appear in the sky. You could use the spot healing brush to 

remove them but because there are so many, the Dust & Scratches filter will be quicker. 
 Select the magic want tool. Choose Reset Tool in the drop down list at the left of the options 

bar. Use the Magic Wand tool to select most of the sky. It is only necessary to select the part 
that has dust spots. You can use the Lasso tool to add a few stray dust spots in the sky. 

 We want the Dust & Scratches filter to remove spots but not image details such as leaves. 
You can exclude leaves by shrinking the selection. Use the menu Select > Modify > Contract 
When the dialog box opens, enter a Contract By amount of about 3 pixels. Click OK. 

 Press Control J to copy the sky to a new layer and further isolate it.  
 Use the menu command Filter > Noise > Dust & Scratches... When the dialog box opens 

drag the Radius slider all the way to the left. Drag the Threshold slider to zero. Make sure 
you can see the dust spots in the preview window. Drag the Radius slider one unit at a time 
until most of the dust spots just disappear. A radius in a range of 3 or 4 should be enough. 
Move the cursor over the preview window in the dialog box. Click and hold for a moment 
and then release to compare a before and after view. Click and drag in the preview box to see 
different parts of the sky. Click OK when you are satisfied with the result.  

 Review the change by using the Undo History. Further restoration would be done some other 
time so close the file.  

Exercise 16-02 Images 16-02  ParisStreet_16.jpg 
Little_Girl_16.jpg 
 

 In the Organizer, navigate to the Lab 16 images. Select Paris_Street_16.jpg and 
Little_Girl_16.jpg and open them in the editor. 

 Place Little_Girl_16.jpg in the project bin by clicking on the image window’s minimize 
button. 

 You will work on Paris_Street_16.jpg first. The buildings appear tilted. To correct this go to 
the menu Filter > Correct Camera Distortion... When the dialog box opens, be sure that the 
Show Grid and Preview boxes are checked. Drag the distortion slider to the right and under 
Perspective Control drag the Vertical Distortion slider to the left until the image looks 
reasonably straightened. Drag the edge extension slider to the right to fill out the image.  
You can crop in the editor if desired. Click OK when you are satisfied with the corrections. 

Objective 
Photoshop offers a large number of filters both for solving image problems and for creative purposes. This 
workshop provides an introduction to a few filter possibilities.  

Workshop  16:   Filters 
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Exercise 16-02 cont’d Image 16-02  
ParisStreet_16.jpg, Little_Girl_16.jpg 

 
 Use the Undo History Palette to compare the image before and after the correction. Then 

close the file. 
 Open Little_Girl_16.jpg. The portrait appears to have been taken with a tilted camera. This 

can be corrected using Filter > Correct Camera Distortion...  
 Most of the distortion appears to be in the vertical perspective. When the filter dialog box 

opens, drag the slider for vertical perspective to the right. Click OK when you are satisfied. 
 Crop the image in the editor to remove the blank parts. Use the Undo History to compare the 

image before and after the correction. Close the file when you are finished. 

Exercise 16-03 Images 16-03   Fall_Scene_16.jpg  
Fall_Scene_done.jpg  

 
 In the Organizer, select the 2 files listed above and open them in the editor. The image 

Fall_Scene_done.jpg will be used for reference only. Work on Fall_Scene_16.jpg. 
 In the Layers Palette, duplicate the Background layer. To do this, you can click and drag the 

layer to the new layer icon or right click or use the flyout menu at the top of the Layers 
Palette or use the menu Layer > Duplicate Layer… 

 Use the menu command Filter > Filter Gallery… 
 When the gallery opens, take a few minutes to look it over. There is an image preview area 

where you will be able to see filters applied either individually or in combination. At the 
upper right is a panel with slider adjustments and a drop down list of effects. Below that 
there is a panel that will list the effect layers with visibility eyeball icons. It is possible to 
add many effects by using the New Effect Layer icon at the bottom of the panel. As Effect 
Layers are added, visibility eyeball icons will permit previewing either individual effects or 
combinations. You can also rearrange the order of the effects. Between these panels and the 
preview window you may also see a column of folders holding filter families. If the folders 
panel is not visible, click the open/close triangle to the left of the OK button. 

 At this point, if more than one effect layer appears in the list at the lower right, then select 
them and click the trash can icon to delete them. It is OK if one layer appears in the list. Or 
you can clear the effect layers list and return filter adjustment sliders to the default values by 
clicking the Default key. Pressing Control changes the Cancel button to a Default button. 

 Open the folder labeled Artistic if not already open. Find the icon called Poster Edges and 
click it. Notice that a layer appears in the lower right called Poster Edges. Be sure the 
eyeball icon is visible. Notice the effect of this filter in the preview window. Experiment 
with the slider adjustments in the upper right panel. The reference image 
Fall_Scene_done.jpg used Edge Thickness 2, Edge Intensity 0, and Posterization 6. 

 Click the New Effect Layer icon at the bottom of the lower right panel. This duplicates the 
Poster Edges effect layer but we will now change it by clicking another filter effect.        
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Exercise 16-03  Images 16-03  Fall_Scene_16.jpg,  Fall_Scene_done.jpg 

 

 Open the effects folder called Brush Strokes. Click the icon called Spatter. Experiment with 
the sliders and watch their effects in the preview window. The reference image 
Fall_Scene_done.jpg used Spray Radius of 2 and Smoothness of 12. 

 Once again, click the New Effect Layer icon at the bottom of the lower right panel. This will 
duplicate the Spatter effect layer but that will be changed. 

 Open the effects folder called Texture. Click the Texturizer icon. In the Texture dropdown list 
select Sandstone. Experiment with the sliders and watch their effects in the preview window. 
The reference image Fall_Scene_done.jpg used Scaling of 70% and Relief of 4. 

 Double check: there should be three layers. Poster Edges at the bottom; Spatter in the middle, 
and Texturizer on top. Toggle the visibility icons to see how the filters interact. Gallery filters 
are cumulative. When you are satisfied with the effect, click the OK button. 

 In the editor, add adjustment layers for Brightness/Contrast or Hue/Saturation if desired. 

 Option: if you are satisfied with the filtered image, you may want to close the file and work on 
another exercise. If you want to add the rough edge, proceed as follows: 

 In the Layers Palette, with the Background layer selected, click the new layer icon. A new 
blank layer appears just above the Background. Use the menu command Edit > Fill Layer… 
When the dialog box opens, go to the box for Contents where it says Use and select Color… 
from the dropdown menu. When the color picker opens pick a very light beige color (light 
muted yellow). Click OK to close the color picker. In the Fill Layer dialog box, be sure the 
Blending Mode is Normal and Opacity is 100%. Click OK to close the dialog box. 

 With the beige layer selected in the Layers Palette, select the Custom Shape tool near the 
bottom of the tool bin; it looks like a heart. If you don’t see it try pressing Shift U several 
times until it appears in the tool bin. In the options bar at the top of the workspace, where you 
see the word Shape, select Crop Shape 25 from the drop down array. You may need to select 
Crop Shapes from the flyout menu at the top of the array. 

 Be sure you can see the entire landscape image on the screen.  If not, Control 0 is the keyboard 
shortcut for Fit Screen. Move the cursor to the upper left corner of the picture. Click, hold, and 
drag to the bottom right corner to draw a shape just inside the entire picture area. This adds a 
new shape layer to the Layers Palette. 

 In the Layers Palette, select the filtered layer; it should be the top layer in the stack. The shape 
layer should be directly under it and the beige layer should be under the shape layer. If not, 
rearrange the layers in the stack by dragging them to the correct order. With the filtered layer 
active, use the menu command Layer > Group with Previous. 

 You can give the edge the same texture that you gave the filtered layer. Go to the Layers 
Palette and select the beige layer. Then use the menu command Filter > Texture > Texturizer... 
When the filter gallery opens, select Sandstone as you did before with scaling of 70% and 
Relief of 4. Click OK to close the dialog. 

 Use the Undo History Palette to review your work. Close the files when you are finished. 
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Exercises 16-04 Images 16-04  Mother_Child.jpg, Mother_Child_Pastels.jpg 
        

 In the Organizer select Mother_Child.jpg and Mother_Child_Pastels.jpg and open them in the 
editor. The image Mother_Child_Pastels.jpg will be used for reference only. 

 In the editor, activate Mother_Child.jpg. The keyboard shortcut Control 0 can be used to get 
the image to fit the workspace screen. 

 In the Layers Palette, duplicate the Background layer. To do this, you can click and drag the 
layer to the new layer icon or right click or use the flyout menu at the top of the Layers Palette 
or use the menu Layer > Duplicate Layer… 

 Use the menu command Filter > Filter Gallery… 
 If more than one effect layer appears in the list at the lower right, then select them and click the 

trash can icon to delete them or click the visibility eyeball icons to hide the effects. It is OK if 
one layer appears in the list. Or you can clear the effect layers list and return filter adjustment 
sliders to the default values by clicking the Default key. Pressing Control changes the Cancel 
button to a Default button.  

 Open the folder labeled Brush Stroke if not already open. Find the icon called Accented Edges 
and click it. Notice that a layer appears in the lower right called Accented Edges. Be sure the 
eyeball icon is visible. Notice the effect of this filter in the preview window. Experiment with 
the slider adjustments in the upper right panel. The reference image Mother_Child_Pastels.jpg  
used Edge Width 1, Edge Brightness 24, and Smoothness 4. 

 Click the New Effect Layer icon at the bottom of the lower right panel. This duplicates the 
Accented Edges effect layer but we will now change it by clicking another filter effect. Open 
the folder called Artistic if not already open and select the Rough Pastels icon. Notice the effect 
of this filter in the preview window. Experiment with the slider adjustments in the upper right 
panel. The reference image Mother_Child_Pastels.jpg  used Stroke Length 2, Stroke Detail 6, 
Texture: Canvas, Scaling 65%, Relief 15, and Light: Top Right. 

 Click the New Effect Layer icon at the bottom of the lower right panel. This duplicates the 
Rough Pastels effect layer but we will now change it by clicking another filter effect. Open the 
folder called Texture if not already open and select the Texturizer icon. Notice the effect of this 
filter in the preview window. Experiment with the slider adjustments in the upper right panel. 
The reference image Mother_Child_Pastels.jpg  used Texture: Sandstone, Scaling 70%, Relief 
4, and Light: Top Right. 

 Toggle the visibility eyeballs in the effects layers to compare the contribution of both 
individual effects and combinations. When you are satisfied with the results, click OK. 

 In the editor, add adjustment layers for Brightness/Contrast or Hue/Saturation if desired. 
 In the Layers Palette, lower the opacity of the filtered layer to about 80% to allow a bit of the 

original image to show through.  
 With the filtered layer active in the Layers Palette, click the adjustment layer icon again. Select 

Hue Saturation from the list. Adjust the colors to your liking. Click OK to close the dialog. 
 Use the Undo History Palette to review your work. Close the files when you are finished. 
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Lab 16 Optional Exercise Images WaterLily_Filters.jpg, Butterfly_Filters.jpg 
 

 In the Organizer, navigate to the Lab 16 images. Select WaterLily_Filters.jpg and 
Butterfly_Filters.jpg and open them in the editor.  

 Select one of the two images to work on and place the other in the project bin by clicking its 
minimize button. 

 For the image you chose, go to the Layers Palette and duplicate the Background layer.  

 Use the menu command Filter > Filter Gallery… 
 Experiment. When you are satisfied with your results, click the OK button. 

       Suggestions and Tips for using filters: 
 In the Filter Gallery, remember to click the New Effect Layer icon when trying a new filter. 

 Before opening the Filter Gallery, try using selection tools to copy parts of the image to new 
layers so that you can experiment with different filter effects on different areas. By placing 
selected areas on different layers you can also try using effects such as bevels or drop shadows 
chosen from the edit window’s Effects Palette.  

 Some filters do not work well on areas of flat color or areas with very little detail such as the 
water in the image of the water lily. In the filter gallery, try adding a noise layer below the 
desired filter. Filters that effectively add noise are Film Grain and Sponge among others.  

 Some filters such as the Sketch filters use the foreground and background colors. In the editor 
workspace you may want to select specific colors or press the letter D on the keyboard to reset 
default colors before opening the Filter Gallery for applying these filters. 

 Some filtered images benefit from lowering the layer opacity in the Layer’s Palette to allow a 
bit of detail and color from the original image to show through. You may also experiment with 
blend modes. Some blend modes work well when opacity is lowered. 

 Not every filter is included in the filter gallery; for example, Distort Filters and Blur among 
others. You may want to experiment with these filters by choosing them in the Filter menu. 

 After applying filters you may want to modify resulting color or tonality or to fix small 
problems. Any of Photoshop’s tools can be used on a filtered image. 

 


