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University of Delaware                                    Academy of Lifelong Learning 

Workshop  15:   Layer Techniques 

Exercise 15-01 Images 15-01  
MotherChildSnow.psd  and  CloudySky.jpg 

 
 In the Organizer, navigate to the Lab 15 images and select the files MotherChildSnow.psd 

and CloudySky.jpg 
 Select Full Edit to open these files in the editor. 
 In the editor, be sure that the Layers and Undo History Palettes are visible in the palette bin. 

If not already open, they can be opened by selecting them under the Window menu.   
 In the Layers Palette notice that the image’s snow background has already been selected and 

copied to a new layer called Sky. Control click this layer’s thumbnail in the Layers Palette to 
load a selection of the pixels on that layer. 

 Now open CloudySky.jpg.  Use the menu command Select > Select All or use the keyboard 
shortcut Control A to select the entire cloudy sky image. Copy it using the menu command 
Edit > Copy or use the keyboard shortcut Control C.  

 Activate the MotherChildSnow.psd image. The snow layer should still have marching ants 
visible. If not, Control click that layer’s thumbnail. Load the new sky backdrop by using the 
menu command Edit > Paste Into Selection. If you use Paste Into Selection instead of Paste, 
it will be possible to reposition the copied sky pixels.  

 Select the Move tool at the top of the tool bin, which is on the left side of the workspace, or 
use the keyboard shortcut V. With the move tool selected click on the sky and reposition it to 
your liking.  

 Leave the MotherChildSnow.psd image open. We will use it to try another technique for 
replacing an image background. However, we no longer need the CloudySky.jpg file so 
close that one. 

 Notice the foreground and background colors icon at the bottom of the toolbin. The 
background color should be white. If not, then press the letter D on the keyboard to reset the 
default foreground and background colors. Then click on the foreground color (black) to 
open the color picker. Select a medium blue color to use for sky. Click the OK button to 
close the color picker. 

 In the Layers Palette, Control click the thumbnail of the sky layer to load the selection. 
 With the marching ants still active around the image’s background, click the new layer icon 

in the Layers Palette.  
 With the new layer active, use the menu choices Filter > Render > Clouds 

Objective 
In this workshop you will practice basic layer techniques: moving layers, modifying layer content with paint 
brush and eraser tools, and applying layer styles.  
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Exercise 15-01 cont’d Image 15-01  
MotherChildSnow.psd  and  CloudySky.jpg 

 
 The selected area in the picture is replaced by a cloudy sky using the foreground and 

background colors. If you don’t like the result you can try again using some other foreground 
and background colors. You can reapply the last filter used with the keyboard shortcut 
Control F though the clouds filter will render a new cloudy sky each time it is applied. 

 Press Control D to deselect the sky. Select the hand tool by pressing H on the keyboard, not 
for use, but to hide the Move tool bounding box if desired. Close the image when finished. 

 
 

 

 
 

Exercise 15-02  Image 15-02    
Snowboarder.jpg and SnowboarderFramed.jpg 

 
 In the Organizer, navigate to the Lab 15 images and select the files Snowboarder.jpg and 

SnowboarderFramed.jpg. 
 Select Full Edit to open these files in the editor. Use the SnowboarderFramed.jpg image as 

a reference but work on the Snowboarder.jpg file. 
 In the editor, be sure the Effects, Layers and Undo History Palettes are visible in the palette 

bin. If not already open, they can be opened by selecting them under the Window menu. 
 Select the rectangular Marquis tool in the tool bin.  Drag out a rectangle somewhat inside 

the image boundary. Refer to SnowboarderFramed.jpg for an idea of where to draw it. 

 Press Control J to copy the selected area to a new layer. Double click the new layer’s name 
in the Layer palette to rename the layer. Call it snowboarder. 

 Control click the image thumbnail for the snowboarder layer in the Layers Palette to load a 
selection. Use the menu command Select > Inverse to create a frame selection. 

 With marching ants forming a frame shape, go to the Layers Palette and make the 
Background layer active. Press Control J to copy the frame edge to a new layer. Double 
click the new layer’s name in the layer palette to rename the layer. Call it frame. 

 With the frame layer selected in the Layers Palette, go to the drop down list under the word 
Normal at the top of the Layers Palette and select Screen. This is a blend mode. 

 Select the snowboarder layer in the Layers Palette. You will apply a layer style to this layer. 
 Go to the Effects Palette in the palette bin. Move the cursor over the icons at the top of the 

Effects Palette. The first icon is for filters; the second is for layer styles; the third is for 
photo effects and the last is for all effects. Notice that there is also a drop down list. Select 
the icon for layer styles. In the drop down list be sure that bevels is selected. 

 Click the first bevel in the array, the one called inner ridge. To apply the bevel, double click 
the icon or click the Apply button at the bottom of the Effects Palette. 
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Snowboarder.jpg andSnowboarderFramed.jpg 

 
 In the Layers Palette double click directly on the fx symbol at the right of the snowboarder 

layer to open the Style Settings dialog box. The layer effect can now be edited. 
 In the Style Settings dialog box the bevel direction should be Up.  Set the Lighting Angle to 

90 degrees. Then check the box called stroke. This applies an outline to the layer. Set the 
size to 3 pixels and opacity to 100%. Because the default color is red you can easily see 
where the stroke is applied. Click the red box to open the color picker. Select white and 
close the color picker. The Style Settings dialog box should still be open. 

 The reference image, SnowboarderFramed.jpg used a slight glow. If you would like to try 
this, check the box labeled glow and check the boxes for both inner glow and outer glow. 
Set size for both of these to somewhere in the range of 15 to 20 pixels and about 50% 
opacity. If you don’t like the glow effect then uncheck the box called glow. When you are 
satisfied with the effect, click OK to close the dialog box. 

 Optional: snowboard crossing the frame. Temporarily hide the snowboarder and frame 
layers by clicking the eyeball icons in the Layers Palette. Activate the background layer. 
Use the Quick Select tool to select the snowboard. Press Command J to copy it to a new 
layer. Drag this new layer to the top of the layer stack in the Layers Palette. Restore the 
visibility of the snowboarder and frame layers. Close the file when you are finished. 

Exercise 15-03 Images 15-03  
BeachCollage.jpg,  SusieQ.jpg,  Millie_Moe.jpg,  
Dot_Spike.jpg, Allysa_mom.jpg,  IrvinFamily.jpg, 
BeachCollage_done.jpg   

 
 In the Organizer, navigate to the Lab 15 images and select the 7 files listed above and open 

them in the editor. The image BeachCollage_done.jpg will be used for reference only. 
 In the editor, be sure that the Effects Palette, Layers Palette and Undo History Palette are 

visible in the palette bin. If not select them under the Window menu.  
 Notice that BeachCollage.jpg has nothing on it. This will be used as the base for the 

collage. Arrange BeachCollage.jpg and SusieQ.jpg in the workspace so that you can see 
both of them. Temporarily place the other images in the project bin by clicking minimize 
buttons at the top of their image windows. Click on SusieQ.jpg to make it the active file. 
Select the Move tool in the tool bin. With the Move tool selected, click anywhere on the 
SusieQ.jpg image. Keep the mouse button down and drag the image on top of 
BeachCollage.jpg. Then release the mouse button. 

 After the SusieQ.jpg image appears on BeachCollage.jpg you can place the original 
SusieQ.jpg file in the project bin by clicking its minimize button. Place SusieQ 
approximately where you want it in the final collage and resize it if desired. Use the Move 
tool to change the rotation. Look for the double pointed arrow when you move the cursor 
over a corner point. When you see it, click and drag to rotate the layer. 
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Exercise 15-03 Images 15-03  
BeachCollage.jpg,  SusieQ.jpg,  Millie_Moe.jpg,  Dot_Spike.jpg, 
Allysa_mom.jpg,  IrvinFamily.jpg, BeachCollage_done.jpg   

 
 Notice that a new layer appears in the Layers Palette called Layer 1. Double click the name 

Layer 1 to change the name to Susie Q. 

 Press the letter D on the keyboard to be sure that the foreground and background colors are set 
to their defaults of black in the foreground and white in the background. Then press the letter 
X on the keyboard to exchange them so that white is the foreground color. 

 With the Susie Q layer selected in the Layers Palette, use the menu command  
Edit > Stroke (Outline) Selection…  When the dialog box opens, under the word Stroke, in the 
box called Width, enter 13 pixels. The color should be white, the foreground color you set. 
Under Location click on the Inside radio button. This will draw a 13 pixel white outline just 
inside the layer edge. Putting the outline inside preserves the crisp corner. If the outline were 
to be placed outside the selection, the corners would appear rounded. Be sure the blend mode 
is Normal and opacity is 100%. Click OK when you are done. 

 Go to the Effects Palette and click the layer styles icon at the top of the palette. Under the drop 
down menu at the top of the palette select Drop Shadows. In the array of drop shadows select 
the one called Low at the end of the first row of icons. Apply the drop shadow by double 
clicking the icon or by clicking the Apply button at the bottom of the palette. 

 Notice that a symbol fx appears to the right of the layer name in the Layers Palette. To edit the 
effect, double click directly on the fx symbol. You may want to set both the size and distance 
to about 7 or 8 but keep the opacity at around 75%. Click OK when you are done.  

 Open Millie_Moe.jpg and arrange it so that you can see both Millie_Moe.jpg and 
BeachCollage.jpg. Move the Millie_Moe.jpg image the same way you moved SusieQ.jpg. 
Place the image so that it partially overlaps SusieQ and give it some rotation. 

 In the Layers Palette name the new layer Millie and Moe. Drag the Millie and Moe layer 
below the Susie Q layer in the palette. You should see the change in the collage. 

 With the Millie and Moe layer selected in the Layers Palette apply a white stroke and a drop 
shadow to the layer the same way you did for Susie Q. 

 Use the Move tool to drag the other 3 images into the beach collage just as you did the first 2 
and apply the same stroke and drop shadow to each. Drag the pictures where you want them in 
the collage. You can select the various layers by clicking on them in the Layers Palette or you 
may find it convenient to check the box Auto Select Layers in the options bar for the Move 
tool at the top of the workspace. This permits you to select individual layers by clicking 
picture areas within the workspace. To change the way pictures overlap, clicking and drag 
layers in the Layers Palette to rearrange the stack order. 
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 To make the pictures in the collage more visible, apply a color to the Background layer. Select 
the eyedropper tool in the tool bin. Move the cursor over the Susie Q part of the collage and 
click on a light color in the sand. When that color appears as the foreground color click on the 
foreground color to open the color picker. Notice a small circle in the color square. Move it to 
a slightly lighter color. Then click OK to close the color picker. 

 With the Background layer selected in the Layers Palette use the menu command  
Edit > Fill Layer… In the dialog box under Contents where it says Use, select Foreground 
Color from the drop down list if it is not already there. Be sure Blending Mode is Normal and 
Opacity is 100%. Click OK to fill the layer with this sandy color. 

 To finish the collage you can give the Background Layer a sandy appearance by adding noise. 
Use the menu command Filter > Noise > Add Noise… In the dialog box select an amount of 
about 3 or so. Select Gaussian and Monochromatic. Click OK when you are done. 

 Press the letter H on the keyboard to select the Hand tool. We do not need to use the hand tool 
at this point but it will deselect the Move tool, thus removing the tool’s bounding box from 
view in the finished collage.  Close the file when you are finished. 
 

Optional Exercise for Lab 15         Image:  BurnLayerExample.jpg 
 In the Organizer, navigate to the Lab 15 images and select the file BurnLayerExample.jpg and 

open it in the editor. 
 Use the menu command Layer > New > Layer… When the dialog box opens go to the Mode 

drop down list and select Overlay. Notice that the words underneath change to read Fill with 
Overlay-neutral color (50% gray). Click the check box ahead of that line. Then click OK. 

 Press the letter D on the keyboard to reset the foreground and background colors to the 
default. Select the brush tool in the tool bin. In the options bar set the brush opacity to about 
20% to start and choose a large soft edged brush. 

 With the gray layer selected and black as the foreground color brush over parts of the picture 
you want to darken. Press the Letter X on the keyboard to exchange the foreground and 
background colors. With white as the foreground color brush over parts of the picture you 
want to lighten. Areas that you previously darkened can be lightened if necessary by brushing 
with white as the foreground color or by backing up in the Undo History. 

 As you work, you can modify the brush size by pressing the left and right square bracket keys 
on the keyboard [ and ]. Modify brush opacity as desired. Press X to exchange white and black 
as the foreground color. Notice that the layer thumbnail in the Layer Palette changes to reflect 
your brushstrokes. 

 Dodge and burn tools in the tool bin can be quite useful to lighten or darken small spots in an 
image but the changes they make are permanent. The technique in this exercise is a good 
alternative if large areas need to be changed and this technique is nondestructive. 

 Close the file when you are satisfied with your results. 

 
 


